Messages на OS X Lion осталось недолго

42

Messages

Когда Apple представила сервис обмена сообщения между айдевайсами, айманьяки не знали предела радости — ведь у многих просто-напросто отпала необходимость в использовании мессенджеров сторонних разработчиков: все уже было в их iPhone, iPad и iPod touch. На данный момент сервис хоть и не стал идеальным, но все же стараниями Apple становится лучше. Он даже был представлен на Mac, что стало очередным шагом в развитии мессенджера.

Попробовать Messages могли как пользователи OS X Lion, так и более новой OS X Mountain Lion, где сервис является частью системы по умолчанию. Тем же, кто использует «Льва», необходимо было установить приложение с сайта Apple, на котором красовалась пометка «Beta», так как сервис был не до конца обкатан. Многие, кто еще не обновился до новой версии ОС, до сих пор пользуются бета-версией Messages, однако как раз для них у нас не самые хорошие новости.

Apple начала рассылать письма своим пользователям, уведомляя последних о том, что сервис Messages для OS X 10.7 Lion будет работать до 14 декабря, после чего прекратит функционировать.

Письмо

Напомним, что еще в июне Apple убрала возможность загрузить приложение со своего сайта. Теперь же похоже настал момент, когда стоит всерьез задуматься о переходе на новую версию ОС — Mountain Lion.

По материалам AppleInsider.com

Илья Казаков

42 комментария

  1. 0

    Подонки…. (отправлено из приложения AppleInsider.ru)

    • 0

      niksssson, а че подонки у них проблемы из-за этого с какой то компанией. Как мне один раз сказали в принципе она и на хрен не нужна. Работает только на mac или apple устройстве. У меня все знакомые и друзья в skype. и большой плюс ко всему, то, что она есть и под линукс, и под мак, и под windows, Андройд,iOS. Даже наверно и под *BSD. так, что вообще не вижу смысла в messages.

      • 0

        jcmax, Это да, но скайп тяжелый, а это прям интегрированно. Если они клиент для винды сделают, ваще им цены не будет 🙂 (отправлено из приложения AppleInsider.ru)

        • 0

          Sailentur, Это целая экосистема. Так что кто на винде(зачеркнул) Windows пусть радуются, что тунец(зачеркнуто) iTunes для них еще(зачеркнуто) есть 😉 (отправлено из приложения AppleInsider.ru)

          • 0

            UncleDimon, Да это понятно, но нахрена мне программа в которой нету ни одного пользователя,а у тех у кого есть iphone или ipad также пользуются skype. не спорю, что программа хорошая, но бес пользователей в ней не нужна она. Я че сам себе буду посылать сообщения, видео или фотки?

            • 0

              jcmax, Я вот сам посылал себе ссылки и фотки. 😉
              (отправлено из приложения AppleInsider.ru)

            • 0

              jcmax, что значит нет пользователя? Укажите номер телефона или email вашего друга и с 90% вероятностью оно отправится через imessages.
              Я так постоянно радуюсь, когда смс улетает imessages к тому же в ios6 iphone стал подсказывать по imessges у вашего контакта.

    • 0

      niksssson, Обновляться не пробовали?

      • 0
        Дмитрий

        TIT, Пробовали, учитывая что ML не устанавливается на некоторое железо на которое устанавливается L, то шаг стрёмный и обновление дороговато выходит ML нужно брать сразу с новым iMac

    • 0
      Падипад

      niksssson, Все правильно — нечего с металоломом сидеть на руках.

  2. 0

    Давят. Неправильно это.

    • 0

      Влад, Маркетинговая политика:
      1. Приложения на старой OS X не поддерживаются.
      2. Переходим на новую OS X.
      3. Новая OS X требует больше ресурсов.
      4. Старенький Mac не тянет.
      5. Покупаем новый Mac.
      6. Кричим «Ура!» — вышла новая OS X.
      7. См. п.1.

      (отправлено из приложения AppleInsider.ru)

      • 0

        Leo, +100500. Это называется запланированное устаривание. В этом политика apple и это меня бесит реально. Я тот же Linux, *BSD. да даже windows 7 могу поставить на pentium 4 1.6Ghz с 512mb/1Gb и будет работать, а Macosx 10.8 только для для маков с Intel Core 2 Duo с поддержкой 64bit. самый слабый в этой категории macbook white и поддерживается late 2009. это печально.

  3. 0

    И еще и насильно заставляет пересаживаться на новую ОСЬ, все больше разочаровываюсь в эппл, что им этот сервис мешает сильно? (отправлено из приложения AppleInsider.ru)

  4. 0

    А если не будут брать?
    А если не будут брать, отключим газ.
    Но если подумать, то не стоит сразу бросаться фразами. Это нормально ;), как бы смешно не звучало. Никто не обещал, что будет работать, как выйдет из беты.
    А чтобы это не слишком «потрясало» разум среднестатического любителя apple, то вот вам пример из другой компании. Microsoft — SkyDrive. Попробуйте найти инсталятор для Windows XP. Хотите облачное хранилище, извольте перейти на новую винду.
    Хотите общаться, извольте перейти на ML, тем более что это стоит всего 20 баксов. Да вы за обедом в кафе, больше тратите.
    И да, таких примеров ещё можно найти, это один из способов, и вовсе не отжать с вас, друзья лишнюю двадцатку.

    • 0

      e0f, Головой своей думай перед тем, как писать. Сколько лет наза вышла XP? А OSX Lion?

      • 0

        Ptg, А с какой переодичностью выходит винда и мэк ОС? Вот то-то же. (отправлено из приложения AppleInsider.ru)

      • 0

        Ptg, А собственно какая разница? Ну давай, расскажи нам, о светлейший разум, нашей солнечной системы, почему Apple так поступают и почему Microsoft так поступает? Что когда вышло и почему подталкивают к апдейту?
        Ну и не забудь ещё что ни будь расписать, по типу там, зачем обновили ipad через полгода.
        Потому как ты, судя по всему, ответы знаешь на все вопросы.

  5. 0
    doogle_shmoogle

    Обновился до горного вчера вечером. Доволен))

  6. 0

    А у меня старенький белый макбук и меня он устраивает и Messages Beta меня тоже устраивает. А вот на горного льва я перейти не могу, хотя для macbook Air купил, белый уже не поддерживается 🙁 (отправлено из приложения AppleInsider.ru)

    • 0

      snumra, Вот вот

    • 0
      Падипад

      snumra, Белый в «музей» на полку.

    • 0

      snumra, есть Хак как установить macosx 10.8 на не поддерживаемый macbook. помню надо второй мак иметь или внешний hdd.
      1. Вставляем hdd от белого мака (Не поддерживаемый) в USb-HDD.
      2. Инсталлируем на поддерживаемом Macosx 10.8
      3. Запускаем usb-hdd на белом маке вылазит табличка, что он не поддерживается копируем уникальный код. куданибуть.
      4.выключаем белый мак и вставляем в другой мак находим файл PlatformSupport.plist туда вставляем код, что получили вместе со своей моделью
      5. надо скачать видео дрова с macosx 10.7 для поддержки и установить.
      6. В конечном итоге перезагружаемся.
      7. Радуемся жизни сOSX 10.7

      PS! уверен, что нужно будет 4Gb оперативки.

  7. 0

    Ускоряемся с «LTE»))) (отправлено из приложения AppleInsider.ru)

  8. 0

    Да и хрен с тобой.. золотая рыбка. Собственно, как и раньше, ни о какой взаимной любви (о которой говорит г-н Кук предельно смешно складывая свои ручки), и, тем более уважении не может быть речи.

  9. 0

    А я как перешёл на горного не могу играть в Fallout 3 и старый добрый Return to castle Wolfenstein !!

  10. 0

    Может быть, что месенж хотят снабдить чем-то, что лев не поддерживает. Илли что в льве плохо будет работать? (отправлено из приложения AppleInsider.ru)

    • 0

      asfera, Именно! Вы абсолютно правы. Его хотят снабдить функцией вытягивания лишних денег у пользователя, а OSX Lion ее не поддерживает.

  11. 0
    Падипад

    Правильно — надо иметь последнюю прошивку… Кто не хочет — покупаем WIN98

  12. 0

    Вот это зря. Очень сильное навязывание новой ос…как то грубо (отправлено из приложения AppleInsider.ru)

  13. 0

    Айманияки… не смешно, а ещё очки одел, научили вас на свою голову, облысели все… (отправлено из приложения AppleInsider.ru)

  14. 0
    makstrusha@me.com

    Вот это реально плевок на юзеров со стороны эпл, у девушки белый макбук 2008г и она его использует для серфинга Фейстайм тайма и аймессадж, нахера ей менять его если он ее устраивает( увеличена оперативка +ssd) у меня стоит аймак, это ппц что им она мешала на Лионе что ли, эпл все хуже и хуже становится (отправлено из приложения AppleInsider.ru)

  15. 0

    Интересно, а что вы все беситесь, что ВАЗ все выпускает старые модели. Это же прекрасно

  16. 0

    У меня нет ничего из виндовса и совершенно не волнует, что там у него, что же вас, любителей окон так волнует мас

  17. 0

    Для тех, кто считает что его ущемляют — пожалуйста, обновляйтесь бесплатно! Для более толерантных за 20ку. (отправлено из приложения AppleInsider.ru)

Авторизуйтесь Чтобы оставить комментарий