Готов джейлбрейк iOS 5.1

109

Не успела iOS 5.1 разойтись по устройствам пользователей, как хакеры уже нашли уязвимость, через которую можно сделать привязанный джейлбрейк iPhone 3GS/4, iPad 1-го поколения и iPod Touch. Но учтите, что при таком типе джейлбрейка вашего устройства, вам придется каждый раз подключать его к компьютеру при перезагрузке или выключении вашего iPad, iPod Touch или iPhone.

iOS 5.1 pwned!

Если ваше устройство заблокировано на одного оператора, то прежде, чем обновляться на 5.1, удостоверьтесь, что вы создали «кастомную» прошивку без повышения модема для последующей разблокировки. Это можно сделать в программе RedSn0w в пункте «Custom IPSW». После чего вам потребуется обновить девайс именно на эту прошивку, в противном случае вы можете вместо iPhone получить полноценный iPod Touch без возможности совершать звонки.

Если вы счастливый обладатель iPhone 3GS со старым bootrom, то для вас джейлбрейк будет отвязанным, и вы сможете выключать и перезагружать смартфон когда и где вам будет угодно без опасений, что он не загрузится.

Так же нужно знать, что iBooks работать с «джейлбрейкнутой» iOS 5.1 не будет. По крайней мере пока.

Для проведения процедуры взлома устройства вам понадобятся:

iTunes 10.6

Redsn0w 0.9.10b6 для Windows или Mac

iOS 5.1 IPSW

Ко всему прочему, хакеры из команды iPhone Dev Team активно работают над созданием инструмента, осуществляющего джейлбрейк устройств на процессоре A5. Еще стоит отметить, что откат обратно на iOS 5.0.1 с iOS 5.1 невозможен даже при условии сохраненных shsh blobs. Поэтому хорошенько подумайте, прежде чем заняться «освобождением» своего айустройства.

 
Авторизуйтесь Чтобы оставить комментарий