Apple анонсировала PluginManager 1.7.3

0
Вечером во вторник Apple представила PluginManager 1.7.3 (864Кб).

Обновление увеличит надёжность ряда профессиональных приложений Apple, включая Aperture, Logic, Final Cut Express, Final Cut Studio и связанных с ними SDK.

Минимальные требования для обновления — Mac OS X Tiger 10.4.9 или Mac OS X Leopard.

0 комментариев

Авторизуйтесь Чтобы оставить комментарий