iOS 5.1.1 совместима с джейлбрейком устройств с процессорами A4

45

Обычно мы советуем владельцам iГаджетов с джейлбрейком воздержаться от установки свежих обновлений iOS сразу после их выхода, поскольку хакерам нужно порой довольно много времени, чтобы взломать обновленное программное обеспечение. Но в случае с джейлбрейком iOS 5.1.1 ситуация получилась несколько иная. Владельцы джейлбрейкнутых iPhone, iPad и iPod touch со встроенным процессором А4 могут обновиться до iOS 5.1.1 без опасений за то, что джейлбрейк Redsn0w не будет работать.

ios-511-jailbreak-iphone-ipad-ipod-touch

По результатам тестирования мы можем сказать, что что последний джейлбрейк iOS 5.1.1 от Redsn0w отлично работает на устройствах с процессорами А4, а это iPhone 4, iPad первого поколения, а также iPod touch четвертого поколения. После обновления iOS до последней версии джейлбрейк продолжил работать, и остался доступ ко взломанным “фичам”.

По последним сообщениям, хакер из команды Redsn0w сообщил в своем твиттере, что iOS 5.1.1 доступна для свежего джейлбрейка.

Конечно, iOS 5.1.1 всего лишь минорное обновление операционной системы для мобильных гаджетов Apple, которое, может быть, и не пригодится вам. Но тем владельцам “джейлбрейкнутых” гаджетов на iOS, которым уже не терпится избавиться от незначительных багов iOS 5.1, информация о совместимости версии 5.1.1 с джейлбрейком от Redsn0w придется очень кстати.

Источник: cultofmac.com

 
Авторизуйтесь Чтобы оставить комментарий

Новости партнеров