Apple ограничит возможности старых версий iOS

31

Владельцы устаревших устройств больше не смогут изменять свои платежные данные для совершения покупок в App Store, Mac App Store и iTunes Store. Это стало известно после соответствующего уведомления пользователей компанией Apple.

Новое правило вступает в силу 30 июня этого года. Под ограничение попадают следующие версии программного обеспечения:


  • iOS 4.3.5 и более ранние версии.
  • macOS 10.8.5 и более ранние версии.
  • Apple TV Software 4.4.4 и более ранние версии.

Для того, чтобы сменить свой метод оплаты, пользователям будет предложено обновиться на актуальную версию операционной системы. А в тех случаях, когда это невозможно – приобрести новое устройство.

Как заявляет сама Apple, сделано это из соображений безопасности. Новое правило также соответствует требованиям PCI-SSC, согласно которым все компании, которые обрабатывают онлайн-платежи, должны перейти на шифрование TLS 1.1 и выше. Вышеуказанные операционные системы используют устаревшую версию протокола TLS 1.0.

Напомним, что iOS 4.3.5 и Apple TV Software 4.4.4 были выпущены в 2011 году. А настольная версия OS X Mountain Lion получила последнее обновление в 2013 году.

Лучший комментарий

31 комментарий Оставить свой

  1. 5
    Divanodaff

    Че то они в конец офигели уже… 😒

    • 10
      Julius123

      Divanodaff, Кого волнуют версии ОС восьмилетней давности? Ещё скажите что Вы пользуетесь одной из этой версий…

      • 4
        Divanodaff

        Julius123, Вы забыли в какой стране живете? Для кого-то и такой девайс — роскошь.

      • 0

        Julius123, хм, у меня AppleTV, кажется 2-го поколения — понятия не имею, сколько ему уже лет, может 5, а может 8…
        Но обновлять его смысла вообще не вижу — фильмы смотреть и экран на телевизор проецировать, больше вообще ничего не надо… Т.е. меня подбивают влить еще 100 баксов (или сколько там сейчас AppleTV стоит) в Apple, без, собственно, какой-нибудь необходимости или желания с моей стороны. Я не согласен.

        • 5
          maxegorov

          Nikenak, для вашей системы последняя версия ОС — 6.2.1. Отключают только самую первую приставку, которой уже 10 лет.

        • 0
          Andy Hope

          Nikenak, Ipad 4, нужен был только для интернет серфинга, своими обновами превратили его в лагучий кусок дерьма ни на йоту не добавив необходимого функционала и убрав возможность откатиться на нужную мне версию ОС. В принципе, от фирмы, возглавляемой гомиком, другого ждать и не приходится.

  2. 4
    SashaIce

    Ну так пусть откроют возможность обновить старые устройства на 12 ось. Раз она такая шустрая, то и старички должны летать не хуже)

  3. 16

    Шо там покупать то, на ios 4

    • 0

      Anggel, На AppleTV — фильмы. Для них вообще какая версия ОС — по барабану.

      • 2

        Nikenak, возможность покупки останется так-то…

        • 2

          ikirja, Честно говоря, что подразумевается под «сменой платежных данных» я не знаю, но предполагаю, смена кредитной карты, у которой обычно срок действия 5-10лет. Т.е. по истечении этого срока, возможность оплаты с такой карты теряется, а сменить карту, возможно, будет нельзя.

          • 1

            Nikenak, Вы же понимаете, что не последнюю OS у AppleTV блокируют? К тому же Вы сможете сменить способ оплаты у Apple ID через сайт.

            • 1

              ikirja, мы просто обсуждаем новость — мне уже выше объяснили, что лично меня это не коснется. А 4.4.4, думаю, была последней на первом поколении AppleTV.
              Про смену через сайт — понятно, только не понятно, при чем тут ОС вообще, я ж не вношу кредитку в телефон. Возможно, что, начиная с какой то ОС, устройство просто не сможет читать информацию с AppleID…

  4. 0

    «Какое небо голубое…»

  5. 0
    grammar_nazi

    А как быть если на компьютере macOS High Sierra, а плеер устаревший, но работает? И все это хозяйство подключено к одному Apple ID.

    • 4
      Пан⇒Українецьヅ

      grammar_nazi, У меня тоже мимолётно мелькнула похожая мысль: если у меня несколько iPhone-ОВ например (ДОПУСТИМ очень старые и новые) и, снова же таки допустим они привязаны к одному аккаунту Apple ІD?… то я, скорее всего смогу же просто зайдя из какого-то из них более нового обновить эти платёжные реквизиты? – ну, это если логически мыслить, то они и на старом устройстве автоматически обновятся – ус. запись же то одна! Или там есть какие-то подвохи?

  6. 4

    А разве платёжные данные через сайт appleid нельзя поменять? Оо

  7. 1

    Норм

  8. 2

    Первый iPad и до пятерки можно обновить 🙂

  9. 1
    Pozharnik

    Я вообще не понимаю что эппл цацкается со своими пользователями , народ с деньгами…
    Окирпичить нахрен все вплоть до айфон6 и все дела.
    Продажи пойдут как по маслу.
    Неужели фанаты не сделают выручку любимой компании?)
    Любовь требует денег ребята.

  10. 0

    выпустили бы обновление это протокола для этих систем. ничего сложного.

Авторизуйтесь Чтобы оставить комментарий