Вышел апдейт для macOS High Sierra с исправлением root-уязвимости

20

Если вы являетесь пользователем macOS High Sierra, сейчас самое время загрузить последнее обновление для операционной системы. Апдейт устраняет уязвимость, позволяющую любому желающему стать администратором путем беспрепятственной активации учетной записи root.

Обновление под номером 2017-001 представляет собой проходной баг-фикс, исправляющий одну-единственную проблему, описанную на страницах AppleInsider.ru сегодня утром. Установка апдейта препятствует дальнейшему использованию аккаунта суперпользователя без необходимости вводить пароль.

О существовании бреши в системе macOS High Sierra сообщил видный эксперт в области кибербезопасности Леми Орхан Эргин. Он представил неоспоримое доказательство того, что для доступа к правам суперпользователя совершенно необязательно иметь доступ к соответствующему аккаунту.

Лучший комментарий

 
Авторизуйтесь Чтобы оставить комментарий