Владельцы iPod touch 5 не могут обновиться до iOS 6.1

110

В то время как весь прогрессивный мир дружно обновляет свои девайсы до версии прошивки iOS 6.1, многие пользователи пятого поколения iPod touch жалуются на то, что им никак не получается это сделать. В числе пострадавших присутствуют и наши читатели, так что проблема носит глобальный характер. Несмотря на отсутствие каких-либо проблем с соединением, система выдает ошибку «невозможно проверить обновление».

Владельцы iPod touch 5 не могут обновиться до iOS 6.1


На стремительно разрастающейся ветке форума поддержки Apple пользователи рассказывают, что пытаясь установить новую операционную систему, они наталкиваются на сообщение «Обновление «iOS 6.1» не прошло проверку, так как вы больше не подключены к Интернету». Между тем, пользователи уверены, что подключили свои гаджеты к сети Wi-Fi.

Владельцы плеера также жалуются на то, что ошибка продолжает возникать, даже если устройство подключено к внешнему источнику питания. Кстати, ту же самую проблему отмечали и разработчики, которые пытались установить на последнюю модель iPod touch пятую бета-версию iOS 6.1. Хотя это программное обеспечение не было идентифицировано как Gold Master, оно совершенно ничем не отличалось от апдейта, который Apple выпустила минувшим вечером.

Если вы являетесь владельцем нового поколения плеера и испытываете схожую проблему, пожалуйста, дайте нам знать в комментариях. А мы в свою очередь обещаем сообщить о том, когда Apple собирается эту ошибку исправить.

Евгений Мосунов

 
Авторизуйтесь Чтобы оставить комментарий